Invalid login/password combination

I know this issue could be very simple. but I wonder why i could not login.

I did below steps under rocky linux 8.8

  • git clone ‘ayon-server’ repository
  • run ‘docker compose up -d’ and ‘make setup’ commands
  • navigate to http://localhost:5000/

after that, i typed ‘username’ and ‘passwor’, however i could not get connected information unlike windows does.
(I also did these step on windows. it worked on windows)

is there anything that i missed ?
(Attached image : login failed)

Are you definitely using this repo? GitHub - ynput/ayon-docker: The best way to deploy and test AYON server with frontend

The default users are set in ./settings/template.json. If the default login credentials admin, admin aren’t working then remove the defaults.

Now redeploy ayon (make sure the container it’s volumes are deleted). Ayon will then prompt you to create the first admin user.

Thanks for replying.

The issue was solved ! :smile:

  • yes, I used the repo which you linked to me.
  • Still, I didn’t know the reason why… but, when I type ‘admin’ in both username and passwords, It works !
  • After that, I could create the first admin user.