Ayon Tray Publisher not showing projects

Hi all
I have being testing Ayon, publishing from Maya, Nuke and Houdini with some success, but recently I tried the “Tray Publisher” and it shows up empty, there are not projects, I tried to check what could be the issue I found this error using the console.

I tried to find where in settings I can relate an “access group” to my projects but I can not find it, what am I missing in the configuration?, can you help?
AYON versio: 0.4.3+2309140742

I believe I have answered most of your question in this reply here → Replicating Shotgrid pipeline concepts in Ayon - #9 by Innders

To add new access groups you can go to the Permissions tab in Studio Settings

And then remember to assign the access group to yourself (or another user) on the projects you want to see in Users settings. There’s more details in the linked post above.

If this solves your issue please mark as resolved :slight_smile:

Thank you @Innders for your help.
I tried before but did not worked, then I just realized I needed to logout then login for this changes to take effect, I guess it is because it is user related changes.

Sounds like something we might want to have some ‘cache clearing’ to happen for too? :slight_smile:

I guess so.
Also when We added a new project I needed to logout and login to be able to see my project in my desktop app.

Just to confirm, login and logout of the desktop launcher?

Yep @Innders , that is correct!